UPDATE #2 – Ab ins 3D-Drucker-Reich!

Seit Oktober bin ich Besitzer eines Elegoo Neptune 2S FDM-Druckers. Gerade der günstige Preis von 183,84 EUR im Gegensatz zu 249 EUR für den beliebten Creality Ender 3, hat mich besonders angelacht. Gut, eigentlich hat mich der YouTuber mpoxDE dazu gebracht, da er den Neptune 2 als sehr guten Anfänger-Drucker angepriesen hat. Anfangs war das Drucken noch recht einfach, doch mittlerweile hat sich herausgestellt, dass der 3D-Druck schon eine halbe Wissenschaft für sich ist.

Aller Anfang ist… schwer?

Als erstes habe ich mir jede Menge YouTube-Videos über 3D-Druck inkl. Anfängerfehler etc. angeschaut. Vor allem habe ich auch alles so durchgeführt, wie es mpoxDE in dem oben verlinkten Video gezeigt hat.

Der erste Testdruck war aufgrund schlechten levelings nicht gerade toll. Ich musste schon nach kurzer Zeit den Druck unterbrechen, weil die Düse auf dem Druck gekratzt hat. Also nochmal alles neu gelevelt, wobei mir dann auch ein Lichtlein aufging.

Der zweite richtige Testdruck des Elegoo Buddhas sah dann so aus:

Die kleine Buddhabacke kann sich echt sehen lassen! Kein Stringing, keine Pickel, keine Blobs, alles in Buddha. ;D Das wurde mit dem mitgelieferten Filament von Elegoo gedruckt. Eigentlich war bis dahin durch die vorherige Recherche eigentlich alles relativ einfach. Da hatte ich schon Angst, dass ich mehr schief mache.

Level Up!

Als nächstes habe ich dann eine praktische Schublade für den Fuß des Druckers gedruckt, die dann doch schon etwas komplexer war. Der Druck dauerte mehrere Stunden. An sich war der Druck und die Druckqualität eigentlich recht gut. Allerdings stellte sich dann danach heraus, dass einige Maße, z.B. die der Imbus-Löcher und Schraubenschlüssel-Schlitze, nicht richtig gepasst haben und zu klein waren. Auch die Aussparungen für die Düsen war zu klein. Einzig die Aussparung für die Muffe hat gepasst. Und auch das reinschieben in den Fuß brachte Probleme, weil die Haltezapfen, die die Schublade im Fuß halten sollten, zu groß, weswegen ich sie ein wenig nachschleifen musste.

Das war aber nicht alles! Der fordere Behälter hat sich dann auch noch verzogen, worauf ich mir keinen Reim machen kann.

Ich meine, es muss jetzt nicht wundervoll aussehen, damit es einen Preis gewinnen kann. Aber es sollten wenigstens die Maße stimmen!

Gedruckt habe ich die Lade mit PLA 1,75mm Filament der deutschen Firma Das Filament. Ich unterstütze gerne eigene Firmen, doch leider hat Das Filament kein so viele ausgefallene Farben, auf die ich später dann noch draufkomme.

Das erste Großprojekt

Nun kam das erste Großprojekt. Und zwar eine Lötrauchabsaugung. Diese habe ich mir klar auch bei Thingiverse geholt. Ich habe diesen Druck im einheitlichen Tonweiß gedruckt. Bei etwa 3,5 Tagen Druckzeit, hatte ich keinen Bock mehr, da noch extra einen andersfarbigen Knopf zu drucken. Allerdings habe ich da auch noch eine kleine Halterung für meinen dazugekauften BLTouch mitgedruckt – dazu später auch mehr.

Hier erst mal die Bilder:

Auf den ersten Blick sieht ja alles ganz gut aus. Aber auf den zweiten gibt’s dann doch so ein paar Schönheitsfehler.

  • Zum einen sieht man auf Bild 2 ein unschönes Druckmuster.
  • Bild 3 zeigt, dass mal wieder die Maße nicht stimmen. Während 3 Enden in der Nut solala versunken sind, bleibt 1 draußen, weil es zu lang ist.
  • Auf Bild 4 ist ein unschönes gerippel zu sehen und die erste Stunde von Blobs.
  • Und Bild 5 war die erste Stunde der Pickel.

Was auch noch dazukam, waren die echt übel zu entfernenden Stützstrukturen, wobei ich mir 2 Risse zugezogen habe. Wäre vielleicht nicht passiert, wenn ich den Trichter nicht auf der Seite liegend gedruckt hätte. Allerdings hatte ich nur so die Möglichkeit, alles unterzubringen.

Irgendwas stimmt hier nicht!

Irgendwie war ich nicht ganz zufrieden mit der Z-Achse und dem Filamentdetektor.

Erst mal zum Filamentdetektor. dieser quietschte immer an der Eingangsmuffe, sobald sich das Filament schnell raus- und wieder reinzog (Retracting). Dazu kam, dass der Extruder-Steppermotor im Laufe der Druckzeit anfing zu Rattern.

Hier ein kleines Video, mit meiner Kartoffel-Kompaktkamera, die ich zu dem Zeitpunkt leider nur zur Hand hatte. 🙂

Das Quietschen hört man hier jetzt zwar nicht, aber dafür das Rattern. Das Quietschen kann man sich wie bei einer piepsenden Maus vorstellen. 🙂

Daraufhin habe ich mich dann mit Elegoo in Verbindung gesetzt, dann dann auch schon eine gute Lösung dafür parat hatten. Und zwar diese Vorrichtung:

Dann hab ich noch ein anderes Problem, das ich irgendwie nicht hinbekomme. Elegoo meint, ich hätte die Schrauben falsch angezogen, was ich aber irgendwie nicht glauben mag. Und zwar ist die Z-Achse das Problem. Diese wackelt ziemlich, wenn ich dran rüttle. Aber dafür fährt die Z-Achse synchron auf beiden Seiten hoch und runter!

Ziehe ich jetzt rechts die Radschraube mehr an, dann fährt der Motorteil als erstes hoch sowie runter und dann erst die rechte Seite.

Deswegen ist wirklich die Frage, ob das so sein muss? Im Endeffekt ist das nicht wirklich dem Druck zuträglich, wenn die Z-Achse nicht synchron hoch und runter fährt. Wenn ich dann auf der linken Seite das Rad zu fest anziehe, dann wackelt zwar nichts mehr, aber dann kann es beim hochfahren vorkommen, dass die Achse auf der Gewindestange durchrutscht. Übrigens: Auf den Videos sieht man schon so ein paar Modifikationen, auf die ich dann auch noch zu Sprechen komme.

Fröhlich geht es erst mal weiter

Auf jeden Fall hab ich dann schon ein paar neue nette Drucke machen können. Als nächstes kam diese klevere Octopus dran, dessen Glieder schon im Vornhinein ineinandergedruckt werden. Nimmt man ihn dann vom Bett, klappern die Glieder gleich rum. Dann hab ich eine Wollschale für meine Mutter gedruckt, in die man wunderbar seine Strickwolle legen und einfädeln kann, ohne, dass sie dann dauernd irgendwie runterfliegt oder rumgeschubst werden muss.

Die Schale wurde zwar ganz gut gedruckt, doch schrappte die Düse immer mal auf dem bereits gedruckten rum. Vermutlich weil sich ich doch nicht richtig gelevelt hatte oder weil die Fahrt der des Kopfes einfach mist war. Denn die Düse schrappte immer dann auf dem Rand, wenn der Kopf schnell von der einen zur anderen Seite gefahren ist. Leider ist unten der Boden auch nicht optimal geworden, weil die Maße wieder mal nicht stimmten. Ich musste den Deckel lange bearbeiten, dass ich ihn wenigstens soweit reinbekommen habe.

Ich mache mir das Leben leichter

Wie ihr oben schon gesehen habt, hab ich irgendwann dann mal endlich meinen BLTouch angebaut. Das war auch so eine kleine Odyssee. Erst mal war das Kabel, das mitgeliefert wurde, viel zu kurz. Deshalb musste ich mir extra ein längeres von 1 Meter nachbestellen. Dann hatte ich nicht die passenden Schrauben parat. Ich habe jede Menge davon, nur nicht gerade die mit einem kleinen Kopf. Deshalb musste ich eine kleine Mulde in den Steg feilen, damit ich ich die Schrauben befestigen konnte.

Zu guter letzt kommt noch dazu, dass ich den BLTouch erst mal falsch montiert hatte. Dem Pack lagen u.a. zwei Federn bei, damit man den BLT optimal für sein Gerät von der Höhe anpassen kann. Auch hierfür habe ich mir YouTube-Tutorials angeschaut. Die waren aber auch alles mist und selbst die Anleitung von Elegoo hat keinen richtigen Aufschluss gegeben, ob Federn ja oder nein. Aber ich bin dann schon davon ausgegangen, nachdem auf dem PDF-Pamphlet keine Federn zusehen waren, dass man die auch nicht mit dranmacht. Also gut. Danach hat der BLT auch endlich gescheit gelevelt und die Drucke waren besser. Aber trotzdem kratzt die Düse am Bettrand, obwohl eigentlich optimal gelevelt wurde.

Es wird mysteriöser

Nach einer Weile bzw. vor ca. 1 Woche fing dann der Extruder an zu springen. Ich hab mir dann erst mal Rat einmal bei YouTubern und dann bei Elegoo geholt. Elegoo meinte, dass sei schlichtweg entweder eine verstopfte Düse oder zu feuchtes Filament. YouTube meint, es läge am Bowden Schlauch oder daran, dass die Düse das Filament nicht schnell genug verflüssigt.

Aus diesem Grund hab ich mal das komplette Hotend auseinander genommen und gereinigt. Vorher hatte ich dann schon mal zwei Düsen versaut. Ich hoffe, dass ich die wieder sauber bekomme, denn so oft waren die noch nicht in Gebrauch.

Anschließend habe ich dann den Drucker eine Weile ruhen lassen und auf mein schniekes Silk PLA Filament in Kupfer von Spectrum gewartet, um dann eine Figur zur Gegenüberstellung mit meinem in der Zwischenzeit gekauften Elegoo Mars 2 Pro + Elegoo Mercury Plus Washing & Curing Machine. Beides gab’s im Angebotsset für 313,07 EUR.

Hier die Figur samt Problemen. Hier fingen die Probleme dann richtig an!

Verzweiflung stellt sich ein

Irgendwie stellte sich nun etwas Verzweiflung bei mir ein, denn vorher hatte ich ja das gesamte Hotend gereinigt und den Bowden-Schlauch bis Anschlag in das Hotend geschoben. Selbst die Muffe hielt den Bowden wunderbar an Ort und Stelle. Dann bin ich doch mal dem Video gefolgt, das mir Das Filament für Druckprobleme von einem YouTuber empfohlen hat.

Dieser bietet eine Lösung des Problems an, dass sich aufgrund von leichtem Rückzug des Bowdens, durch schlechte Muffen, Filament zwischen Bowden und Düse sammelt und so den Filamentfluss blockiert. Deswegen habe ich mir extra einen Bowden-Schlauch von Capricorn bestellt, mit vorher noch die Distanzscheibe gedruckt und entsprechend alles präpariert.

Das Ergebnis sieht man hier:

Nun war ich wirklich ratlos

Trotz der vielen Maßnahmen, die Probleme zu beheben, entschloss ich mich Hilfe in einem deutschen Forum zu holen. Das ist i.d.R. immer meine letzte Wahl, wenn ich selber dann doch nicht mehr weiterkomme. Hier riet man mir, den dortigen angebotenen »Einstellfahrplan« durchzugehen und durchzuführen.

Dieser Einstellfahrplan zeigt, dass 3D-Drucken schon eine halbe Wissenschaft für sich ist – zumindest wenn es um (günstige) Modelle aus China geht. Hier wird einem gezeigt, dass alles mit der korrekten Einstellung im Slicer steht und fällt. Ansonsten gibt es nur Probleme. Das sind alles Dinge, die kein einziger YouTuber bis jetzt erwähnt hat! Selbst nicht die „Profis“, die das professionell und geschäftlich betreiben. Nun gut, letztere nutzen dann schließlich auch die hochpreisigen Profimodelle, bei denen sicher alles optimal aufeinander abgestimmt und möglicherweise auch im Slicer eingestellt ist – soweit die einen eigenen haben.

Ich rate jedoch davon ab, dort Hilfe in Forum von Forumbeiträgen zu holen, da man schnell – wenn man nicht alles schön in Watte packte und anschließend mit Rüschen und Schleifchen verziert – rausgeschmissen wird. Wehe zu wehrst dich und zeigst den Leuten ihre Fehler, dann bist du raus dort. Na ja egal, der Einstellfahrplan ist ja auch so zugänglich. Und Hilfe habe ich bis dato auch keine bekommen, sondern nur Arschtritte. Von daher nix verloren. Wie heißt es doch so schön? Selbst ist der kluge Mann! 🙂

Nun lernen wir was Neues!

Ich bin ja schon gerne einer der tüftelt und Technik lernt. Deshalb habe ich selbstverständlich angefangen, den Einstellfahrplan anzupacken. Im Moment warte ich auf mein spezielles Filament, damit ich den Heattower drucken und alles entsprechend einstellen kann. Bei dem speziellen Filament handelt es sich um ein Staubgraues, auf dem man Fehler besonders gut sehen kann. Und das geniale ist: Eines der beiden vorgestellten kommt aus Bayern und zwar aus Freilassing im schönen Berchtesgadener Land!

Jetzt warte ich mal ab, bis das Filament da ist und drucke mal den Heattower. Ich werde dann evtl. weiter berichten.

Update 17.11.2021 – Der Heattower ist gedruckt

Vergangenen Sonntag habe ich nun den Heattower gedruckt. Und ehrlich gesagt: Da sieht man echt nicht viel Unterschied! Entweder ist das Filament zu gut und egal, mit welcher Temperatur man es druckt oder keine Ahnung. Auf jeden Fall gibt es bei den kälteren Temperaturen nur minimale Fehler.

Am Abend habe ich dann auch noch die Kalibrierungswürfel gedruckt:

Update 28.11.2021 – Kalibrierungswürfels und Missgeschick

Vor ein paar Tagen, habe ich die Perfektionierung des Kalibrierungswürfels mehr oder minder abgeschlossen. Es ist nicht einfach, mit dem Elegoo Neptune 2S einen 100% perfekten Würfel oder Druck allgemein zu erzielen. Sei es das Hotend, die Z-Achse oder die Kugellager. Irgendwas treibt da einen Keil rein.

Aber erst mal zu den Bildern:

Trotz dessen ich an den Grenzwerten dieses „Einstellfahrplans“ zum Schluss gedruckt hatte, war der Würfel dennoch nicht 100% perfekt. Da ist dann eben die Frage, ob der Neptune 2S als Ender 3 Klon überhaupt perfekt kann? Schließlich handelt es sich hier nur um einen relativ gut gemachten Abklatsch des Ender 3.

Nun kommen wir zum Missgeschick. Gestern hatte ich den Druck des 50x50x10 Quarders und der Pyramide dieses Einstellfahrplans abgeschlossen. Quarder zum Schluss ganz gut, Pyramide ging auch einigermaßen, mit etwas Stringing. Anschließend wollte ich endlich anfangen, die Seifenhalter aus dem kupferfarbenen Filament, für meine Mutter zu drucken.

Hier meine letztendlichen Einstellungen in Cura:

(Ich verwende hier die englischen Bezeichnungen, da man in so Tutorials meist nur die Englischen Begriffe findet.)

Quality
Layer Height:0,1mm
Initial Layer Height:0,2mm
Line Width:0,3mm
Walls
Wall Thickness:0.0mm
Wall Line Count:2
Horizontal Expansion:0,0mm
Top/Bottom
Top/Bottom Thickness:0,8mm
Top Layers:10
Bottom Layers:10
Infill
Infill Density:15%
Infill Pattern:Grid
Material
Printing Temperature:215°C
Printing Temperature Initial Layer:215°C
Initial Printing Temperature:205°C
Final Printing Temperature:200°C
Build Plate Temperature:60°C
Flow:89% (hierdurch ermittelt)
Infill Flow:89%
Skirt/Brim Flow:80%
Initial Layer Flow:85%
Speed
Print Speed:60mm/s
Wall Speed:30mm/s
Top/Bottom Speed:30mm/s
Initial Layer Speed:20mm/s
Travel
Enable Retraction:
Retraction Distance:3,5mm
Retraction Speed:30mm/s
Z Hop When Retracted:
Cooling
(Muss man bei dem blöden Neptune 2 eh manuell aktivieren)
Enable Print Cooling:
Fan Speed:100%
Initial Fan Speed:100%
Support
Generate Support:
Build Plate Adhesion
Build Plate Adhesion Type:Brim
Special Modes
Print Sequence:All at Once
Mold:
Surface Mode:Normal
Spiralize Outer Contour:
Relative Extrusion:

Anfänglich hatte ich mit den „tollen“ Einstellungen Haftungsprobleme. Egal ob Brim oder Skirt, keine der Bahnen hat so wirklich gehaftet und sich gleich im Anschluss verschoben/verzogen. Da war es auch egal, ob ich jetzt mit fast 240°C Maximaltemperatur oder größerer Linienbreite (Line Width) druckte. Selbst die Verstellung des Flusses (Flow) brachte nichts und auch keine Reinigung des Druckbetts. Selbst mehrmaliges Leveln brachte nichts.

Bevor ich den letzten Versuch mit diesem mistigen Filament von Spectrum machen konnte, gab es erst mal Abendessen. Vorher hatte ich noch schnell einen Guide durchgelesen, bei dem man die Initial Layer Height auf 0,25mm und den Initial Layer Flow auf 120mm/s für eine bessere Haftung setzen kann. Das hatte ich dann in Cura so gemacht, den Druck auf die SD-Karte geschoben und dann den Drucker erst mal so ruhen lassen.

Als ich dann vom Essen kam, wollte ich das Druckbett vorsorglich nochmal Leveln. Der Druckkopf fuhr dann wie immer in die Druckbettmitte um erst mal die Höhe anzugleichen. Der BL_Touch fuhr daher den Messstab aus, schaltete von Rot auf Blau und der Druckkopf senkte sich zum Druckbett. Doch anstatt, dass der Messstab bei Kontakt reinschnalzt, um den Druckkopf anzuhalten, druckte der Druckkopf gegen das Druckbett und die Z-Achse sprang dauernd. Wie ich oben schon erwähnt hatte, machte der BL_Touch oder das Kabel immer wieder Zicken in der Richtung und verhinderte eben diesen Stopp-Mechanismus. Deshalb zog ich diesmal den Stecker des Z-Schrittmotors, anstatt den Drucker wieder über den Hauptschalter auszuschalten. Dabei wackelte ich leicht am Kabel und Stecker, um zu prüfen, was von beiden den Wackelkontakt verursacht. Auf einmal gibt es einen Knall, das Display des Druckers wurde dunkel und es kam Qualm aus dem Mainboardgehäuse.

Ich war eh schon gefrustet von diesem scheiß Filament aus Polen und dann zerschießt mir der BL_Touch auch noch die Hauptplatine! Dabei lief die Angelegenheit eine ganze Weile wunderbar und angeschlossen war auch alles ordnungsgemäß.

Hier ein Bild des Schadens:

Ich hab dann erst mal den eBay-Verkäufer angeschrieben und ihm die Sache erklärt und natürlich gesagt, dass der BL_Touch mein Board zerschossen hat. Schließlich war alles ordnungsgemäß angeschlossen. Nun bin ich auf seine Antwort gespannt, wie wir da nun weiter verfahren werden. Normalerweise dürfte ein ordnungsgemäß angeschlossenes Bauteil, durch das bloße leichte Rütteln am Kabel oder Stecker, keinen Kurzschluss auf der Hauptplatine auslösen. Wobei da schon auch die Frage aufkommt, ob hier wirklich der BL_Touch der Auslöser war oder es sich nicht eventuell um einen Bauteilfehler des MP1584EN handelt? Auf jeden Fall habe ich parallel auch noch Elegoo angeschrieben und erwarte da auch noch diese Woche eine Antwort.

Nebenbei habe ich dann auch noch nach Ersatzteilen auf den einschlägigen Plattformen geschaut. Weder 3DJake, noch eBay und sogar Aliexpress konnten mir das ZNP Robin Nano V1.3 ausspucken. Nach etwas Recherche habe ich herausgefunden, dass es sich bei dem ZNP Robin Nano um einen Abklatsch des MKS Robin Nano handelt. Geilo, wieder so ein Chinaschrott, der in keinster Ersatzteilweise irgendwie vorhanden ist. Selbst ausgiebiges Recherchieren ergab keinen genauen Hersteller des Boards. Allerdings gibt es auf Aliexpress einige Produkte von ZNP. Hier kann man Informationen zum Anbieter finden. Und dabei kam heraus, dass es sich um die Shenzhen HENGLI Semiconductor Co. Ltd. handelt. Eine genaue Internetseite des Herstellers zu finden: Zwecklos.

Ich bin mal gespannt, was Elegoo mir sagen kann und wie die Verfügbarkeit der Ersatzboards ist. Sollten sie nicht zu teuer sein, lasse ich mir eins auf Vorrat mitschicken. Wenn ich mir allerdings so ansehe, wie so die Lieferzeiten des MPS Spannungswandlers sind, kann ich nur hoffen, dass genug Mainboards auf Lager sind!

Auf jeden Fall habe ich mir heute noch bei 3DJake einen Creality Ender 3 V2 für 209 EUR (anstatt 299 EUR) geordert. Irgendwie frustet das auch, dass es massig Erweiterungen und Zubehör sowie Ersatzteile für den Ender 3 gibt, aber nichts für den Elegoo Neptune 2(S). Leider habe ich zu spät durch einen Arbeitskollegen erfahren, dass allgemein die Gemeinschaft beim Ender 3 viel größer und der Drucker an sich viel beliebter ist. Abgesehen davon nutzt der Ender 3 auch das „originale“ Board von Makerbase (MKS).

Ach ja und was ich noch nicht erwähnt habe: Während er ganzen Kalibrierungsphase, habe ich auch noch meine Extrusionsrate kalibriert. Das darf ich dann auch wieder mühsam mit dem neuen Board und dem neuen Ender 3 machen.

Ich werde weiter berichten – über den Ender 3 aber in einem neuen Artikel.

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.